Thứ Tư, 12 tháng 1, 2011
Lab Ngan Hang
Phần cấu hình:
# LAB NGAN HANG
# CONFIGURATION VTP MODE SERVER, CLIENT
# [[SW1]] SPEED UP
enable
configure terminal
hostname SW1Server
line console 0
logging synchronous
no exec-timeout
no ip domain-lookup
line console 0
privilege level 15
no login
line vty 0 4
privilege level 15
no login
end
wr
++++++++++++
# [[SW1]] IS SERVER
enable
vlan database
vtp domain vnpro
vtp password vnpro
vtp server
vlan 2
vlan 3
vlan 4
exit
configure terminal
vtp file nvram:vlan.dat
interface range fa1/2 - 6
switchport trunk encapsulation dot1q
switchport mode trunk
no shutdown
end
wr
++++++++++++++
# [[SW1]] PORT ON SWITCH LAYER3 TO PORT OF ROUTER
enable
configure terminal
interface e0/0
ip add 192.168.17.1 255.255.255.0
no shutdown
end
wr
+++++++++++++++++++++
# [[SW2]]SPEED UP
enable
configure terminal
hostname SW2SerBackup
line console 0
logging synchronous
no exec-timeout
no ip domain-lookup
line console 0
privilege level 15
no login
line vty 0 4
privilege level 15
no login
end
wr
++++++++++++++
# [[SW2]] IS SERVER BACKUP
enable
vlan database
vtp domain vnpro
vtp password vnpro
vtp server
exit
configure terminal
vtp file nvram:vlan.dat
interface fa1/1
switchport trunk encapsulation dot1q
switchport mode trunk
no shutdown
interface range fa1/3 - 6
switchport trunk encapsulation dot1q
switchport mode trunk
no shutdown
end
wr
++++++++++++++
# [[SW2]] PORT ON SWITCH LAYER3 TO PORT OF ROUTER
enable
configure terminal
interface e0/0
ip add 192.168.28.2 255.255.255.0
no shutdown
end
wr
+++++++++++++++++
# [[SW3]] IS CLIENT
enable
configure terminal
vtp file nvram:vlan.dat
hostname SW3
exit
vlan database
vtp domain vnpro
vtp password vnpro
vtp client
exit
configure terminal
interface range fa1/0 - 15
spanning-tree portfast
no shutdown
interface range fa1/1 - 2
switchport trunk encapsulation dot1q
switchport mode trunk
interface range fa1/4 - 6
switchport mode access
switchport access vlan 2
interface range fa1/7 - 9
switchport mode access
switchport access vlan 3
interface range fa1/10 - 12
switchport mode access
switchport access vlan 4
end
wr
+++++++++++++++++
# [[SW4]] IS CLIENT
enable
configure terminal
vtp file nvram:vlan.dat
hostname SW4
exit
vlan database
vtp domain vnpro
vtp password vnpro
vtp clent
exit
configure terminal
interface range fa1/0 - 15
spanning-tree portfast
no shutdown
interface range fa1/1 - 2
switchport trunk encapsulation dot1q
switchport mode trunk
interface range fa1/4 - 6
switchport mode access
switchport access vlan 2
interface range fa1/7 - 9
switchport mode access
switchport access vlan 3
interface range fa1/10 - 12
switchport mode access
switchport access vlan 4
end
wr
+++++++++++++++++
# [[SW5]] IS CLIENT
enable
configure terminal
vtp file nvram:vlan.dat
hostname SW5
exit
vlan database
vtp domain vnpro
vtp password vnpro
vtp clent
exit
configure terminal
interface range fa1/0 - 15
spanning-tree portfast
no shutdown
interface range fa1/1 - 2
switchport trunk encapsulation dot1q
switchport mode trunk
interface range fa1/4 - 6
switchport mode access
switchport access vlan 2
interface range fa1/7 - 9
switchport mode access
switchport access vlan 3
interface range fa1/10 - 12
switchport mode access
switchport access vlan 4
end
wr
+++++++++++++++++
# [[SW6]] IS CLIENT
enable
configure terminal
vtp file nvram:vlan.dat
hostname SW6
exit
vlan database
vtp domain vnpro
vtp password vnpro
vtp clent
exit
configure terminal
interface range fa1/0 - 15
spanning-tree portfast
no shutdown
interface range fa1/1 - 2
switchport trunk encapsulation dot1q
switchport mode trunk
interface range fa1/4 - 6
switchport mode access
switchport access vlan 2
interface range fa1/7 - 9
switchport mode access
switchport access vlan 3
interface range fa1/10 - 12
switchport mode access
switchport access vlan 4
end
wr
++++++++++++++++++
# [[SW1]] ASSIGN IP ADDRESS FOR 4 VLAN
enable
configure terminal
int vlan 1
ip add 192.168.1.1 255.255.255.0
no shut
int vlan 2
ip add 192.168.2.1 255.255.255.0
no shut
int vlan 3
ip add 192.168.3.1 255.255.255.0
no shut
int vlan 4
ip add 192.168.4.1 255.255.255.0
no shut
end
wr
++++++++++++++++++
# [[SW2]] ASSIGN IP ADDRESS FOR 4 VLAN
enable
configure terminal
int vlan 1
ip add 192.168.1.2 255.255.255.0
no shut
int vlan 2
ip add 192.168.2.2 255.255.255.0
no shut
int vlan 3
ip add 192.168.3.2 255.255.255.0
no shut
int vlan 4
ip add 192.168.4.2 255.255.255.0
no shut
end
wr
+++++++++++++++++++++++++
# [[SW1]] IS ROOT BRIDGE PRIORITY 4096 FOR 4 VLAN
enable
configure terminal
spanning-tree vlan 1 priority 4096
spanning-tree vlan 2 priority 4096
spanning-tree vlan 3 priority 4096
spanning-tree vlan 4 priority 4096
end
wr
+++++++++++++++++++++++++
# [[SW2]] IS ROOT BRIDGE PRIORITY 8192 FOR 4 VLAN
enable
configure terminal
spanning-tree vlan 1 priority 8192
spanning-tree vlan 2 priority 8192
spanning-tree vlan 3 priority 8192
spanning-tree vlan 4 priority 8192
end
wr
++++++++++++++++
# [[SW1]] ROUTING WITCH OSPF
enable
configure terminal
router ospf 1
network 192.168.17.0 0.0.0.255 area 0
network 192.168.1.0 0.0.0.255 area 0
network 192.168.2.0 0.0.0.255 area 0
network 192.168.3.0 0.0.0.255 area 0
network 192.168.4.0 0.0.0.255 area 0
end
wr
++++++++++++++++
# [[SW2]] ROUTING WITCH OSPF
enable
configure terminal
router ospf 1
network 192.168.28.0 0.0.0.255 area 0
network 192.168.1.0 0.0.0.255 area 0
network 192.168.2.0 0.0.0.255 area 0
network 192.168.3.0 0.0.0.255 area 0
network 192.168.4.0 0.0.0.255 area 0
end
wr
+++++++++++++++++
# [[SW7]]SPEED UP
configure terminal
hostname SW7
line console 0
logging synchronous
no exec-timeout
no ip domain-lookup
line console 0
privilege level 15
no login
line vty 0 4
privilege level 15
no login
end
wr
+++++++++++++++++++
# [[SW7]] PORT ON SWITCH LAYER3 TO PORT OF ROUTER
configure terminal
interface e0/0
ip add 192.168.17.7 255.255.255.0
no shutdown
interface e0/1
ip add 192.168.78.7 255.255.255.0
no shutdown
interface e0/2
ip add 192.168.123.7 255.255.255.0
no shutdown
end
wr
+++++++++++++++++
# [[SW8]]SPEED UP
enable
configure terminal
hostname SW8
line console 0
logging synchronous
no exec-timeout
no ip domain-lookup
line console 0
privilege level 15
no login
line vty 0 4
privilege level 15
no login
end
wr
++++++++++++++++++++
# [[SW8]] PORT SWITCH LAYER3 TO PORT OF ROUTER
enable
configure terminal
interface e0/0
ip add 192.168.28.8 255.255.255.0
no shutdown
interface e0/1
ip add 192.168.78.8 255.255.255.0
no shutdown
interface e0/2
ip add 192.168.123.8 255.255.255.0
no shutdown
end
wr
++++++++++++++++++++
# [[SW7]] ROUTING WITCH OSPF
configure terminal
router ospf 1
network 192.168.17.0 0.0.0.255 area 0
network 192.168.78.0 0.0.0.255 area 0
network 192.168.123.0 0.0.0.255 area 0
end
wr
++++++++++++++++++++
# [[SW8]] ROUTING WITCH OSPF
configure terminal
router ospf 1
network 192.168.28.0 0.0.0.255 area 0
network 192.168.78.0 0.0.0.255 area 0
network 192.168.123.0 0.0.0.255 area 0
end
wr
+++++++++++++++++++++
# [[SW7]] PROVIDE DHCP FOR 4 VLAN
enable
configure terminal
service dhcp
ip dhcp pool VLAN1
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1 192.168.1.2
dns-server 8.8.8.8
ip dhcp pool VLAN2
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1 192.168.2.2
dns-server 8.8.8.8
ip dhcp pool VLAN3
network 192.168.3.0 255.255.255.0
default-router 192.168.3.1 192.168.3.2
dns-server 8.8.8.8
ip dhcp pool VLAN4
network 192.168.4.0 255.255.255.0
default-router 192.168.4.1 192.168.4.2
dns-server 8.8.8.8
end
wr
+++++++++++++++++++++
# [[SW8]] PROVIDE DHCP FOR 4 VLAN
enable
configure terminal
service dhcp
ip dhcp pool VLAN1
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1 192.168.1.2
dns-server 8.8.8.8
ip dhcp pool VLAN2
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1 192.168.2.2
dns-server 8.8.8.8
ip dhcp pool VLAN3
network 192.168.3.0 255.255.255.0
default-router 192.168.3.1 192.168.3.2
dns-server 8.8.8.8
ip dhcp pool VLAN4
network 192.168.4.0 255.255.255.0
default-router 192.168.4.1 192.168.4.2
dns-server 8.8.8.8
end
wr
++++++++++++++++++++++
# [[SW1]] IS RELAYAGENT
configure terminal
interface vlan 1
ip helper-address 192.168.17.7
ip helper-address 192.168.28.8
interface vlan 2
ip helper-address 192.168.17.7
ip helper-address 192.168.28.8
interface vlan 3
ip helper-address 192.168.17.7
ip helper-address 192.168.28.8
interface vlan 4
ip helper-address 192.168.17.7
ip helper-address 192.168.28.8
end
wr
++++++++++++++++++++++
# [[SW2]] IS RELAYAGENT
configure terminal
interface vlan 1
ip helper-address 192.168.17.7
ip helper-address 192.168.28.8
interface vlan 2
ip helper-address 192.168.17.7
ip helper-address 192.168.28.8
interface vlan 3
ip helper-address 192.168.17.7
ip helper-address 192.168.28.8
interface vlan 4
ip helper-address 192.168.17.7
ip helper-address 192.168.28.8
end
wr
+++++++++++++++++++++++
# [[SW9]] PORT OF SWITCH IS LAYER 2
configure terminal
interface range fa0/1 - 16
no shutdown
++++++++++++++++++++++++
# [[R10]] IS ROUTER NAT GO TO INTERNET
# ASSIGN IP ADDRESS FOR PORT ON ROUTER
configure terminal
interface f0/0
ip address dhcp
no shutdown
interface f0/1
ip address 192.168.123.10 255.255.255.0
no shutdown
end
wr
# ROUTING WITCH OSPF
configure terminal
router ospf 1
network 192.168.123.0 0.0.0.255 area 0
end
wr
# NAT GO TO INTERNET
# CREAT STANDAR ACCESSLIST
configure terminal
access-list 1 permet any
ip nat inside source list 1 interface f0/0 overload
interface f0/0
ip nat outside
interface f0/1
ip nat inside
end
wr
# QUOANG DEFAULT ROUTE FOR ROUTERS ORTHER
configure terminal
router ospf 1
default-information originate
end
wr
################## THE END ####################
Cấu hình SW1:
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW1
!
logging queue-limit 100
!
ip subnet-zero
!
!
no ip domain lookup
!
vtp file nvram:vlan.dat
!
!
!
!
!
!
!
!
!
no voice hpi capture buffer
no voice hpi capture destination
!
!
mta receive maximum-recipients 0
!
spanning-tree vlan 10 priority 4096
spanning-tree vlan 20 priority 4096
spanning-tree vlan 30 priority 4096
spanning-tree vlan 40 priority 4096
!
!
!
!
interface Ethernet0/0
ip address 192.168.17.1 255.255.255.0
half-duplex
!
interface FastEthernet1/0
no ip address
shutdown
!
interface FastEthernet1/1
no ip address
shutdown
!
interface FastEthernet1/2
switchport mode trunk
no ip address
!
interface FastEthernet1/3
switchport mode trunk
no ip address
!
interface FastEthernet1/4
switchport mode trunk
no ip address
!
interface FastEthernet1/5
switchport mode trunk
no ip address
!
interface FastEthernet1/6
switchport mode trunk
no ip address
!
interface FastEthernet1/7
no ip address
shutdown
!
interface FastEthernet1/8
no ip address
shutdown
!
interface FastEthernet1/9
no ip address
shutdown
!
interface FastEthernet1/10
no ip address
shutdown
!
interface FastEthernet1/11
no ip address
shutdown
!
interface FastEthernet1/12
no ip address
shutdown
!
interface FastEthernet1/13
no ip address
shutdown
!
interface FastEthernet1/14
no ip address
shutdown
!
interface FastEthernet1/15
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
interface Vlan10
ip address 192.168.10.1 255.255.255.0
ip helper-address 192.168.17.7
ip helper-address 192.168.28.8
!
interface Vlan20
ip address 192.168.20.1 255.255.255.0
ip helper-address 192.168.17.7
ip helper-address 192.168.28.8
!
interface Vlan30
ip address 192.168.30.1 255.255.255.0
ip helper-address 192.168.17.7
ip helper-address 192.168.28.8
!
interface Vlan40
ip address 192.168.40.1 255.255.255.0
ip helper-address 192.168.17.7
ip helper-address 192.168.28.8
!
router ospf 1
log-adjacency-changes
network 192.168.10.0 0.0.0.255 area 0
network 192.168.17.0 0.0.0.255 area 0
network 192.168.20.0 0.0.0.255 area 0
network 192.168.30.0 0.0.0.255 area 0
network 192.168.40.0 0.0.0.255 area 0
!
ip http server
ip classless
!
!
!
!
call rsvp-sync
!
!
mgcp profile default
!
!
!
dial-peer cor custom
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
login
!
!
end
------------------------------------------
Cấu hình SW2
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW2
!
logging queue-limit 100
!
ip subnet-zero
!
!
no ip domain lookup
!
vtp file nvram:vlan.dat
!
!
!
!
!
!
!
!
!
no voice hpi capture buffer
no voice hpi capture destination
!
!
mta receive maximum-recipients 0
!
spanning-tree vlan 10 priority 8192
spanning-tree vlan 20 priority 8192
spanning-tree vlan 30 priority 8192
spanning-tree vlan 40 priority 8192
!
!
!
!
interface Ethernet0/0
ip address 192.168.28.2 255.255.255.0
half-duplex
!
interface FastEthernet1/0
no ip address
shutdown
!
interface FastEthernet1/1
switchport mode trunk
no ip address
!
interface FastEthernet1/2
no ip address
shutdown
!
interface FastEthernet1/3
switchport mode trunk
no ip address
!
interface FastEthernet1/4
switchport mode trunk
no ip address
!
interface FastEthernet1/5
switchport mode trunk
no ip address
!
interface FastEthernet1/6
switchport mode trunk
no ip address
!
interface FastEthernet1/7
no ip address
shutdown
!
interface FastEthernet1/8
no ip address
shutdown
!
interface FastEthernet1/9
no ip address
shutdown
!
interface FastEthernet1/10
no ip address
shutdown
!
interface FastEthernet1/11
no ip address
shutdown
!
interface FastEthernet1/12
no ip address
shutdown
!
interface FastEthernet1/13
no ip address
shutdown
!
interface FastEthernet1/14
no ip address
shutdown
!
interface FastEthernet1/15
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
interface Vlan10
ip address 192.168.10.2 255.255.255.0
ip helper-address 192.168.28.8
ip helper-address 192.168.17.7
!
interface Vlan20
ip address 192.168.20.2 255.255.255.0
ip helper-address 192.168.28.8
ip helper-address 192.168.17.7
!
interface Vlan30
ip address 192.168.30.2 255.255.255.0
ip helper-address 192.168.28.8
ip helper-address 192.168.17.7
!
interface Vlan40
ip address 192.168.40.2 255.255.255.0
ip helper-address 192.168.28.8
ip helper-address 192.168.17.7
!
router ospf 1
log-adjacency-changes
network 192.168.10.0 0.0.0.255 area 0
network 192.168.20.0 0.0.0.255 area 0
network 192.168.28.0 0.0.0.255 area 0
network 192.168.30.0 0.0.0.255 area 0
network 192.168.40.0 0.0.0.255 area 0
!
ip http server
ip classless
!
!
!
!
call rsvp-sync
!
!
mgcp profile default
!
!
!
dial-peer cor custom
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
login
!
!
end
----------------------------------------
Cấu hình SW3
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW3
!
logging queue-limit 100
!
ip subnet-zero
!
!
no ip domain lookup
!
vtp file nvram:vlan.dat
!
!
!
!
!
!
!
!
!
no voice hpi capture buffer
no voice hpi capture destination
!
!
mta receive maximum-recipients 0
!
!
!
!
interface FastEthernet0/0
no ip address
spanning-tree portfast
!
interface FastEthernet0/1
switchport mode trunk
no ip address
spanning-tree portfast
!
interface FastEthernet0/2
switchport mode trunk
no ip address
spanning-tree portfast
!
interface FastEthernet0/3
switchport access vlan 10
no ip address
spanning-tree portfast
!
interface FastEthernet0/4
switchport access vlan 10
no ip address
spanning-tree portfast
!
interface FastEthernet0/5
switchport access vlan 10
no ip address
spanning-tree portfast
!
interface FastEthernet0/6
switchport access vlan 20
no ip address
spanning-tree portfast
!
interface FastEthernet0/7
switchport access vlan 20
no ip address
spanning-tree portfast
!
interface FastEthernet0/8
switchport access vlan 20
no ip address
spanning-tree portfast
!
interface FastEthernet0/9
switchport access vlan 30
no ip address
spanning-tree portfast
!
interface FastEthernet0/10
switchport access vlan 30
no ip address
spanning-tree portfast
!
interface FastEthernet0/11
switchport access vlan 30
no ip address
spanning-tree portfast
!
interface FastEthernet0/12
switchport access vlan 40
no ip address
spanning-tree portfast
!
interface FastEthernet0/13
switchport access vlan 40
no ip address
spanning-tree portfast
!
interface FastEthernet0/14
switchport access vlan 40
no ip address
spanning-tree portfast
!
interface FastEthernet0/15
no ip address
spanning-tree portfast
!
interface Vlan1
no ip address
shutdown
!
ip http server
ip classless
!
!
!
!
call rsvp-sync
!
!
mgcp profile default
!
!
!
dial-peer cor custom
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
!
!
end
-----------------------------------
Cấu hình SW4
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW4
!
logging queue-limit 100
!
ip subnet-zero
!
!
no ip domain lookup
!
vtp file nvram:vlan.dat
!
!
!
!
!
!
!
!
!
no voice hpi capture buffer
no voice hpi capture destination
!
!
mta receive maximum-recipients 0
!
!
!
!
interface FastEthernet0/0
no ip address
shutdown
!
interface FastEthernet0/1
switchport mode trunk
no ip address
!
interface FastEthernet0/2
switchport mode trunk
no ip address
!
interface FastEthernet0/3
no ip address
shutdown
!
interface FastEthernet0/4
no ip address
shutdown
!
interface FastEthernet0/5
no ip address
shutdown
!
interface FastEthernet0/6
no ip address
shutdown
!
interface FastEthernet0/7
no ip address
shutdown
!
interface FastEthernet0/8
no ip address
shutdown
!
interface FastEthernet0/9
no ip address
shutdown
!
interface FastEthernet0/10
no ip address
shutdown
!
interface FastEthernet0/11
no ip address
shutdown
!
interface FastEthernet0/12
no ip address
shutdown
!
interface FastEthernet0/13
no ip address
shutdown
!
interface FastEthernet0/14
no ip address
shutdown
!
interface FastEthernet0/15
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip http server
ip classless
!
!
!
!
call rsvp-sync
!
!
mgcp profile default
!
!
!
dial-peer cor custom
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
!
!
end
-----------------------------
Cấu hình SW5
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW5
!
logging queue-limit 100
!
ip subnet-zero
!
!
no ip domain lookup
!
vtp file nvram:vlan.dat
!
!
!
!
!
!
!
!
!
no voice hpi capture buffer
no voice hpi capture destination
!
!
mta receive maximum-recipients 0
!
!
!
!
interface FastEthernet0/0
no ip address
shutdown
!
interface FastEthernet0/1
switchport mode trunk
no ip address
!
interface FastEthernet0/2
switchport mode trunk
no ip address
!
interface FastEthernet0/3
no ip address
shutdown
!
interface FastEthernet0/4
no ip address
shutdown
!
interface FastEthernet0/5
no ip address
shutdown
!
interface FastEthernet0/6
no ip address
shutdown
!
interface FastEthernet0/7
no ip address
shutdown
!
interface FastEthernet0/8
no ip address
shutdown
!
interface FastEthernet0/9
no ip address
shutdown
!
interface FastEthernet0/10
no ip address
shutdown
!
interface FastEthernet0/11
no ip address
shutdown
!
interface FastEthernet0/12
no ip address
shutdown
!
interface FastEthernet0/13
no ip address
shutdown
!
interface FastEthernet0/14
no ip address
shutdown
!
interface FastEthernet0/15
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip http server
ip classless
!
!
!
!
call rsvp-sync
!
!
mgcp profile default
!
!
!
dial-peer cor custom
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
!
!
end
------------------------
Cấu hình SW6
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW6
!
logging queue-limit 100
!
ip subnet-zero
!
!
no ip domain lookup
!
vtp file nvram:vlan.dat
!
!
!
!
!
!
!
!
!
no voice hpi capture buffer
no voice hpi capture destination
!
!
mta receive maximum-recipients 0
!
!
!
!
interface FastEthernet0/0
no ip address
shutdown
!
interface FastEthernet0/1
switchport mode trunk
no ip address
!
interface FastEthernet0/2
switchport mode trunk
no ip address
!
interface FastEthernet0/3
no ip address
shutdown
!
interface FastEthernet0/4
no ip address
shutdown
!
interface FastEthernet0/5
no ip address
shutdown
!
interface FastEthernet0/6
no ip address
shutdown
!
interface FastEthernet0/7
no ip address
shutdown
!
interface FastEthernet0/8
no ip address
shutdown
!
interface FastEthernet0/9
no ip address
shutdown
!
interface FastEthernet0/10
no ip address
shutdown
!
interface FastEthernet0/11
no ip address
shutdown
!
interface FastEthernet0/12
no ip address
shutdown
!
interface FastEthernet0/13
no ip address
shutdown
!
interface FastEthernet0/14
no ip address
shutdown
!
interface FastEthernet0/15
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip http server
ip classless
!
!
!
!
call rsvp-sync
!
!
mgcp profile default
!
!
!
dial-peer cor custom
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
!
!
end
-------------------------------
Cấu hình SW7:
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW7
!
logging queue-limit 100
!
ip subnet-zero
!
!
no ip domain lookup
!
ip dhcp pool vlan10
network 192.168.10.0 255.255.255.0
default-router 192.168.10.1 192.168.10.2
dns-server 8.8.8.8
!
ip dhcp pool vlan20
network 192.168.20.0 255.255.255.0
default-router 192.168.20.1 192.168.20.2
dns-server 8.8.8.8
!
ip dhcp pool vlan30
network 192.168.30.0 255.255.255.0
default-router 192.168.30.1 192.168.30.2
dns-server 8.8.8.8
!
ip dhcp pool vlan40
network 192.168.40.0 255.255.255.0
default-router 192.168.40.1 192.168.40.2
dns-server 8.8.8.8
!
vtp file nvram:vlan.dat
!
!
!
!
!
!
!
!
!
no voice hpi capture buffer
no voice hpi capture destination
!
!
mta receive maximum-recipients 0
!
!
!
!
interface Ethernet0/0
ip address 192.168.17.7 255.255.255.0
half-duplex
!
interface Ethernet0/1
ip address 192.168.78.7 255.255.255.0
half-duplex
!
interface Ethernet0/2
ip address 192.168.123.7 255.255.255.0
full-duplex
!
interface Ethernet0/3
no ip address
shutdown
half-duplex
!
router ospf 1
log-adjacency-changes
network 192.168.17.0 0.0.0.255 area 0
network 192.168.78.0 0.0.0.255 area 0
network 192.168.123.0 0.0.0.255 area 0
!
ip http server
ip classless
!
!
!
!
call rsvp-sync
!
!
mgcp profile default
!
!
!
dial-peer cor custom
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
login
!
!
end
------------------------------
Cấu hình SW8
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW8
!
logging queue-limit 100
!
ip subnet-zero
!
!
no ip domain lookup
!
ip dhcp pool vlan10
network 192.168.10.0 255.255.255.0
default-router 192.168.10.2 192.168.10.1
dns-server 8.8.8.8
!
ip dhcp pool vlan20
network 192.168.20.0 255.255.255.0
default-router 192.168.20.2 192.168.20.1
dns-server 8.8.8.8
!
ip dhcp pool vlan30
network 192.168.30.0 255.255.255.0
default-router 192.168.30.2 192.168.30.1
dns-server 8.8.8.8
!
ip dhcp pool vlan40
network 192.168.40.0 255.255.255.0
default-router 192.168.40.2 192.168.40.1
dns-server 8.8.8.8
!
vtp file nvram:vlan.dat
!
!
!
!
!
!
!
!
!
no voice hpi capture buffer
no voice hpi capture destination
!
!
mta receive maximum-recipients 0
!
!
!
!
interface Ethernet0/0
ip address 192.168.28.8 255.255.255.0
half-duplex
!
interface Ethernet0/1
ip address 192.168.78.8 255.255.255.0
half-duplex
!
interface Ethernet0/2
ip address 192.168.123.8 255.255.255.0
full-duplex
!
interface Ethernet0/3
no ip address
shutdown
half-duplex
!
router ospf 1
log-adjacency-changes
network 192.168.28.0 0.0.0.255 area 0
network 192.168.78.0 0.0.0.255 area 0
network 192.168.123.0 0.0.0.255 area 0
!
ip http server
ip classless
!
!
!
!
call rsvp-sync
!
!
mgcp profile default
!
!
!
dial-peer cor custom
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
login
!
!
end
----------------------------
Cấu hình SW9:
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW9
!
logging queue-limit 100
!
ip subnet-zero
!
!
no ip domain lookup
!
vtp file nvram:vlan.dat
!
!
!
!
!
!
!
!
!
no voice hpi capture buffer
no voice hpi capture destination
!
!
mta receive maximum-recipients 0
!
!
!
!
interface Ethernet0/0
no ip address
half-duplex
!
interface Ethernet0/1
no ip address
half-duplex
!
interface Ethernet0/2
no ip address
half-duplex
!
interface Ethernet0/3
no ip address
half-duplex
!
interface FastEthernet1/0
no ip address
!
interface FastEthernet1/1
no ip address
!
interface FastEthernet1/2
no ip address
!
interface FastEthernet1/3
no ip address
!
interface FastEthernet1/4
no ip address
!
interface FastEthernet1/5
no ip address
!
interface FastEthernet1/6
no ip address
!
interface FastEthernet1/7
no ip address
!
interface FastEthernet1/8
no ip address
!
interface FastEthernet1/9
no ip address
!
interface FastEthernet1/10
no ip address
!
interface FastEthernet1/11
no ip address
!
interface FastEthernet1/12
no ip address
!
interface FastEthernet1/13
no ip address
!
interface FastEthernet1/14
no ip address
!
interface FastEthernet1/15
no ip address
!
interface Vlan1
no ip address
shutdown
!
ip http server
ip classless
!
!
!
!
call rsvp-sync
!
!
mgcp profile default
!
!
!
dial-peer cor custom
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
login
!
!
end
----------------
Cấu hình R10:
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R10
!
!
ip subnet-zero
!
!
no ip domain-lookup
!
!
call rsvp-sync
!
!
!
!
!
fax interface-type fax-mail
mta receive maximum-recipients 0
!
!
!
interface FastEthernet0/0
ip address dhcp
ip nat outside
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.123.10 255.255.255.0
ip nat inside
duplex auto
speed auto
!
router ospf 1
log-adjacency-changes
network 192.168.123.0 0.0.0.255 area 0
default-information originate
!
ip nat inside source list 1 interface FastEthernet0/0 overload
ip classless
ip http server
!
access-list 1 permit any
!
!
dial-peer cor custom
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
!
end
---------------- THE END -------------------------
Đăng ký:
Bài đăng (Atom)