Chủ Nhật, 15 tháng 5, 2011

MultiplayerSW






Configuration AC1
!


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname AC1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 switchport mode trunk
!
interface FastEthernet0/1
 switchport mode trunk
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
 switchport access vlan 11
!
interface FastEthernet0/5
 switchport access vlan 11
!
interface FastEthernet0/6
 switchport access vlan 11
!
interface FastEthernet0/7
 switchport access vlan 12
!
interface FastEthernet0/8
 switchport access vlan 12
!
interface FastEthernet0/9
 switchport access vlan 12
!
interface FastEthernet0/10
 switchport access vlan 172
!
interface FastEthernet0/11
 switchport access vlan 172
!
interface FastEthernet0/12
 switchport access vlan 172
!
interface FastEthernet0/13
 switchport access vlan 192
!
interface FastEthernet0/14
 switchport access vlan 192
!
interface FastEthernet0/15
 switchport access vlan 192
!
interface Vlan1
 no ip address
!
ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end

Configuration AC2
!



!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname AC2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 switchport mode trunk
!
interface FastEthernet0/1
 switchport mode trunk
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
 switchport access vlan 11
!
interface FastEthernet0/5
 switchport access vlan 11
!
interface FastEthernet0/6
 switchport access vlan 11
!
interface FastEthernet0/7
 switchport access vlan 12
!
interface FastEthernet0/8
 switchport access vlan 12
!
interface FastEthernet0/9
 switchport access vlan 12
!
interface FastEthernet0/10
 switchport access vlan 172
!
interface FastEthernet0/11
 switchport access vlan 172
!
interface FastEthernet0/12
 switchport access vlan 172
!
interface FastEthernet0/13
 switchport access vlan 192
!
interface FastEthernet0/14
 switchport access vlan 192
!
interface FastEthernet0/15
 switchport access vlan 192
!
interface Vlan1
 no ip address
!
ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
!
!
end

Configuration DHCP
!


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname DHCP
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
memory-size iomem 5
!
!
ip cef
no ip domain lookup
no ip dhcp use vrf connected
!
ip dhcp pool vlan11
   network 11.11.11.0 255.255.255.0
   default-router 11.11.11.11 11.11.11.12
   dns-server 8.8.8.8
!
ip dhcp pool vlan12
   network 12.12.12.0 255.255.255.0
   default-router 12.12.12.12 12.12.12.22
   dns-server 8.8.8.8
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 192.168.1.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
router ospf 100
 log-adjacency-changes
 network 192.168.1.0 0.0.0.255 area 0
!
ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
!
!
end

Configuration DS1
!

!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname DS1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree vlan 1 priority 4096
spanning-tree vlan 11 priority 4096
spanning-tree vlan 12 priority 4096
spanning-tree vlan 172 priority 4096
spanning-tree vlan 192 priority 4096
archive
 log config
  hidekeys
!
!
!
!
!
!
!
!
interface Port-channel1
 switchport mode trunk
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface FastEthernet1/0
!
interface FastEthernet1/1
 switchport access vlan 172
!
interface FastEthernet1/2
 switchport mode trunk
 channel-group 1 mode on
!
interface FastEthernet1/3
 switchport mode trunk
 channel-group 1 mode on
!
interface FastEthernet1/4
 switchport mode trunk
!
interface FastEthernet1/5
 switchport mode trunk
!
interface FastEthernet1/6
!
interface FastEthernet1/7
!
interface FastEthernet1/8
!
interface FastEthernet1/9
!
interface FastEthernet1/10
!
interface FastEthernet1/11
!
interface FastEthernet1/12
!
interface FastEthernet1/13
!
interface FastEthernet1/14
!
interface FastEthernet1/15
 switchport access vlan 192
!
interface Vlan1
 no ip address
!
interface Vlan11
 ip address 11.11.11.11 255.255.255.0
 ip helper-address 192.168.1.1
!
interface Vlan12
 ip address 12.12.12.12 255.255.255.0
 ip helper-address 192.168.1.1
!
interface Vlan172
 ip address 172.16.1.254 255.255.255.0
!
interface Vlan192
 ip address 192.168.1.254 255.255.255.0
!
router ospf 100
 log-adjacency-changes
 network 11.11.11.0 0.0.0.255 area 0
 network 12.12.12.0 0.0.0.255 area 0
 network 172.16.1.0 0.0.0.255 area 0
 network 192.168.1.0 0.0.0.255 area 0
!
ip forward-protocol nd
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end

Configuration DS2
!

!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname DS2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree vlan 1 priority 8192
spanning-tree vlan 11 priority 8192
spanning-tree vlan 12 priority 8192
spanning-tree vlan 172 priority 8192
spanning-tree vlan 192 priority 8192
archive
 log config
  hidekeys
!
!
!
!
!
!
!
!
interface Port-channel1
 switchport mode trunk
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface FastEthernet1/0
!
interface FastEthernet1/1
 switchport access vlan 172
!
interface FastEthernet1/2
 switchport mode trunk
 channel-group 1 mode on
!
interface FastEthernet1/3
 switchport mode trunk
 channel-group 1 mode on
!
interface FastEthernet1/4
 switchport mode trunk
!
interface FastEthernet1/5
 switchport mode trunk
!
interface FastEthernet1/6
!
interface FastEthernet1/7
!
interface FastEthernet1/8
!
interface FastEthernet1/9
!
interface FastEthernet1/10
!
interface FastEthernet1/11
!
interface FastEthernet1/12
!
interface FastEthernet1/13
!
interface FastEthernet1/14
!
interface FastEthernet1/15
!
interface Vlan1
 no ip address
!
interface Vlan11
 ip address 11.11.11.12 255.255.255.0
!
interface Vlan12
 ip address 12.12.12.22 255.255.255.0
!
interface Vlan172
 ip address 172.16.1.252 255.255.255.0
!
interface Vlan192
 ip address 192.168.1.252 255.255.255.0
!
router ospf 100
 log-adjacency-changes
 network 11.11.11.0 0.0.0.255 area 0
 network 12.12.12.0 0.0.0.255 area 0
 network 172.16.1.0 0.0.0.255 area 0
 network 192.168.1.0 0.0.0.255 area 0
!
ip forward-protocol nd
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end

Configuration Gateway
!
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Gateway
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 ip address dhcp
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 172.16.1.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 duplex auto
 speed auto
!
router ospf 100
 log-adjacency-changes
 network 172.16.1.0 0.0.0.255 area 0
 default-information originate
!
ip http server
no ip http secure-server
!
!
ip nat inside source list 1 interface FastEthernet0/0 overload
!
access-list 1 permit any
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end






Configuration SW1
!


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 switchport access vlan 172
!
interface FastEthernet0/1
 switchport access vlan 172
!
interface FastEthernet0/2
 switchport access vlan 172
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface Vlan1
 no ip address
!
ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end

----------------The end-----------------

Không có nhận xét nào:

Đăng nhận xét