Thứ Sáu, 20 tháng 5, 2011

STPLab3





ConfigureSW1
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW4
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree uplinkfast
spanning-tree backbonefast
!
!
!
!
!
!
!
interface FastEthernet0/0
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
 switchport mode trunk
!
interface FastEthernet0/7
 switchport mode trunk
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface Vlan1
 no ip address
!
ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end


ConfigureSW2
!

version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree vlan 1 priority 8192
spanning-tree vlan 2 priority 8192
!
!
!
!
!
!
!
interface FastEthernet0/0
!
interface FastEthernet0/1
 switchport trunk native vlan 100
 switchport mode trunk
!
interface FastEthernet0/2
!
interface FastEthernet0/3
 switchport trunk native vlan 100
 switchport mode trunk
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface Vlan1
 no ip address
!
interface Vlan100
 ip address 192.168.100.2 255.255.255.0
!
ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 privilege level 15
 no login
!
!
end

ConfigureSW3
!

version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree vlan 1 priority 12288
spanning-tree vlan 2 priority 16384
!
!
!
!
!
!
!
interface FastEthernet0/0
!
interface FastEthernet0/1
 switchport trunk native vlan 100
 switchport mode trunk
!
interface FastEthernet0/2
 switchport trunk native vlan 100
 switchport mode trunk
!
interface FastEthernet0/3
 switchport trunk native vlan 100
 switchport mode trunk
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
 switchport access vlan 2
!
interface FastEthernet0/11
 switchport access vlan 2
!
interface FastEthernet0/12
 switchport access vlan 2
!
interface FastEthernet0/13
 switchport access vlan 2
!
interface FastEthernet0/14
 switchport access vlan 2
!
interface FastEthernet0/15
 switchport access vlan 2
!
interface Vlan1
 no ip address
!
interface Vlan100
 ip address 192.168.100.3 255.255.255.0
!
ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 privilege level 15
 no login
!
!
end



ConfigureSW4
 !

version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW4
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree vlan 1 priority 16384
spanning-tree vlan 2 priority 12288
!
!
!
!
!
!
!
interface FastEthernet0/0
!
interface FastEthernet0/1
 switchport trunk native vlan 100
 switchport mode trunk
!
interface FastEthernet0/2
 switchport trunk native vlan 100
 switchport mode trunk
!
interface FastEthernet0/3
 switchport trunk native vlan 100
 switchport mode trunk
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
 switchport access vlan 2
!
interface FastEthernet0/11
 switchport access vlan 2
!
interface FastEthernet0/12
 switchport access vlan 2
!
interface FastEthernet0/13
 switchport access vlan 2
!
interface FastEthernet0/14
 switchport access vlan 2
!
interface FastEthernet0/15
 switchport access vlan 2
!
interface Vlan1
 no ip address
!
interface Vlan100
 ip address 192.168.100.4 255.255.255.0
!
ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 privilege level 15
 no login
!
!
end
--------------the end----------------

Không có nhận xét nào:

Đăng nhận xét