Thứ Sáu, 20 tháng 5, 2011

StarticRoute






Configure R1

version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Loopback1
 ip address 11.11.11.11 255.255.255.255
!
interface FastEthernet0/0
 ip address 192.168.12.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
ip http server
no ip http secure-server
!
ip route 2.2.2.2 255.255.255.255 192.168.12.2
ip route 3.3.3.3 255.255.255.255 192.168.12.2
ip route 4.4.4.4 255.255.255.255 192.168.12.2
ip route 5.5.5.5 255.255.255.255 192.168.12.2
ip route 22.22.22.22 255.255.255.255 192.168.12.2
ip route 33.33.33.33 255.255.255.255 192.168.12.2
ip route 44.44.44.44 255.255.255.255 192.168.12.2
ip route 55.55.55.55 255.255.255.255 192.168.12.2
ip route 192.168.23.0 255.255.255.0 192.168.12.2
ip route 192.168.34.0 255.255.255.0 192.168.12.2
ip route 192.168.45.0 255.255.255.0 192.168.12.2
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 privilege level 15
 no login
!
!
end

Configure R2

version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Loopback1
 ip address 22.22.22.22 255.255.255.255
!
interface FastEthernet0/0
 ip address 192.168.12.2 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 192.168.23.2 255.255.255.0
 duplex auto
 speed auto
!
ip http server
no ip http secure-server
!
ip route 1.1.1.1 255.255.255.255 192.168.12.1
ip route 3.3.3.3 255.255.255.255 192.168.23.3
ip route 4.4.4.4 255.255.255.255 192.168.23.3
ip route 5.5.5.5 255.255.255.255 192.168.23.3
ip route 11.11.11.11 255.255.255.255 192.168.12.1
ip route 33.33.33.33 255.255.255.255 192.168.23.3
ip route 44.44.44.44 255.255.255.255 192.168.23.3
ip route 55.55.55.55 255.255.255.255 192.168.23.3
ip route 192.168.34.0 255.255.255.0 192.168.23.3
ip route 192.168.45.0 255.255.255.0 192.168.23.3
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 privilege level 15
 no login
!
!
end

Configure R3

version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface Loopback1
 ip address 33.33.33.33 255.255.255.255
!
interface FastEthernet0/0
 ip address 192.168.34.3 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 192.168.23.3 255.255.255.0
 duplex auto
 speed auto
!
ip http server
no ip http secure-server
!
ip route 1.1.1.1 255.255.255.255 192.168.23.2
ip route 2.2.2.2 255.255.255.255 192.168.23.2
ip route 4.4.4.4 255.255.255.255 192.168.34.4
ip route 5.5.5.5 255.255.255.255 192.168.34.4
ip route 11.11.11.11 255.255.255.255 192.168.23.2
ip route 22.22.22.22 255.255.255.255 192.168.23.2
ip route 44.44.44.44 255.255.255.255 192.168.34.4
ip route 55.55.55.55 255.255.255.255 192.168.34.4
ip route 192.168.12.0 255.255.255.0 192.168.23.2
ip route 192.168.45.0 255.255.255.0 192.168.34.4
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 privilege level 15
 no login
!
!
end

Configure R4

version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R4
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 4.4.4.4 255.255.255.255
!
interface Loopback1
 ip address 44.44.44.44 255.255.255.255
!
interface FastEthernet0/0
 ip address 192.168.34.4 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 192.168.45.4 255.255.255.0
 duplex auto
 speed auto
!
ip http server
no ip http secure-server
!
ip route 1.1.1.1 255.255.255.255 192.168.34.3
ip route 2.2.2.2 255.255.255.255 192.168.34.3
ip route 3.3.3.3 255.255.255.255 192.168.34.3
ip route 5.5.5.5 255.255.255.255 192.168.45.5
ip route 11.11.11.11 255.255.255.255 192.168.34.3
ip route 22.22.22.22 255.255.255.255 192.168.34.3
ip route 33.33.33.33 255.255.255.255 192.168.34.3
ip route 55.55.55.55 255.255.255.255 192.168.45.5
ip route 192.168.12.0 255.255.255.0 192.168.34.3
ip route 192.168.23.0 255.255.255.0 192.168.34.3
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 privilege level 15
 no login
!
!
end

Configure R5

version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R5
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 5.5.5.5 255.255.255.255
!
interface Loopback1
 ip address 55.55.55.55 255.255.255.255
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 192.168.45.5 255.255.255.0
 duplex auto
 speed auto
!
ip http server
no ip http secure-server
!
ip route 1.1.1.1 255.255.255.255 192.168.45.4
ip route 2.2.2.2 255.255.255.255 192.168.45.4
ip route 3.3.3.3 255.255.255.255 192.168.45.4
ip route 4.4.4.4 255.255.255.255 192.168.45.4
ip route 11.11.11.11 255.255.255.255 192.168.45.4
ip route 22.22.22.22 255.255.255.255 192.168.45.4
ip route 33.33.33.33 255.255.255.255 192.168.45.4
ip route 44.44.44.44 255.255.255.255 192.168.45.4
ip route 192.168.12.0 255.255.255.0 192.168.45.4
ip route 192.168.23.0 255.255.255.0 192.168.45.4
ip route 192.168.34.0 255.255.255.0 192.168.45.4
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 privilege level 15
 no login
!
!
end
-------------The End-------------------

Không có nhận xét nào:

Đăng nhận xét